トップ > ソフトウェア
ソフトウェアは全てWindowsパソコン専用です
Mac,Linux,AndroidなどWindows以外のOSでは動作しません
公開しているソフトウェアのほとんどは.NET Framework 4.0以降が必要です
動作確認はWindows10(最新版)で行っています
このホームページでは 「.NET Framework x.x」を「.NET x.x」と表記しています
*下の表の動作OSにはサポートが切れたバージョン(Vistaなど)は外しています
下の表は横にスクロールできます

ラインタイムの入手先と対応OS ▼(開く)